Bob

Blue Stripe?

Recommended Posts

When I open a post (at least one of any length), I'm seeing a light blue horizontal stripe about half way through the post that is obscuring part of the print. I'm using IE8. Is it me, is it a bug, or should I use a different browser?

Share this post


Link to post
Share on other sites

When I open a post (at least one of any length), I'm seeing a light blue horizontal stripe about half way through the post that is obscuring part of the print. I'm using IE8. Is it me, is it a bug, or should I use a different browser?

Hmmm....an idiot quoting an idiot (myself). Two things:

(1) The blue stripe (which appears to be part of the "report bar" appearing at the bottom of the posts) doesn't show up using Firefox....so maybe I answered my own question (although there's no reason that IE8 shouldn't work properly here).

(2) In neither IE8 or Firefox do I see any button to edit a post. That intentional (or is it well hidden)?

Share this post


Link to post
Share on other sites

(1) The blue stripe (which appears to be part of the "report bar" appearing at the bottom of the posts) doesn't show up using Firefox.

That is very strange. I use Firefox and it does show up for me. Wouldn't it be nice if we live to see the day when all computers work properly?

Share this post


Link to post
Share on other sites

Maybe I didn't say that right. That blue bar (the one you and I both see in Firefox at the bottom of a post) shows up partially (not entirely) in the middle of some posts when I view the site with Internet Explorer 8 (the latest version, I believe). I typically use IE 8 to view many Thailand forums and, while some sites are slower using IE 8,

I've never seen it distort the posts like in this forum. No big deal, I'll learn to use Firefox on this forum.

Share this post


Link to post
Share on other sites